This is the old SliTaz forum - Please use the main

Slitaz New Cooking Release: 20100221
  • seawolfseawolf March 2010
  • jozeejozee March 2010
    Please only post about this cooking release.

    As suggested by seawolf, discussion about testing packages has been moved to other thread :

  • ZoevZoev March 2010
    I've done as you've said. Now it simple states "Trying to unpack rootfs image as initramfs" and sits. I waited an hour just to bes sure it wasn't booting. Flashdrive is working and so is the boot. Adding the option noaram doesnt seem to work either
  • bikepunk_bikepunk_ March 2010
    I really like this cooking release, I miss the "Install windows driver" button in the "Wireless Manager"

    I'll check right now if ndiswrapper is on the iso (I need it)
  • bikepunk_bikepunk_ March 2010
    it's not :'(
    Why ???
  • mojomojo March 2010
    as bad as things seem,they can always get worse ;(
    perl-core, ndiswrapper-driver, tazndis in that order restores the "Install windows driver" button

    tazndis ACX111 tnet1130 Zyxel wireless card no connectivity is fixed if I boot cooking-20091104 kernel in cooking-2010221 hard drive full install

    Any idea as to what kernel config change caused the breakage ?
  • jozeejozee March 2010
    Slitaz team is always experimenting with the new challenges. We decided to go with xorg this time as the Xvesa support is most likely to be dropped upstream. Also, mesa and dri were added in the firefox flavor. As a result, some existing features got dropped. tazndis, unfortunately, was one of them. I understand tazndis is important and a really desired feature. I sincerely hope the team would be able to put this in the stable release.

    @mojo : Please explain your problem further. No changes in the kernel config has been done after Dec. Its frozen now. I received a warning of a format error when installing ndiswrapper.ko.gz recently. We are looking into this bug.
  • mojomojo March 2010
    ndiswrapper install ACX111 tnet1130 Zyxel pci wireless adapter

    adapter shows as wlan0
    iwlist wlan0 scanning
    lists wireless a.p. router with essid "mojo"
    iwconfig  wlan0 essid "mojo"
    to associate wlan0 to a.p. "mojo"
    iwconfig wlan0
    lists lan side access point mac address of a.p. "mojo"
    The webadmin of wireless a.p. "mojo" associated wireless clients list shows the mac address of wlan0
    udhcpc -i wlan0
    repeats Sending discover ...
    dhcp on a.p. "mojo" fails to assign i.p. to wlan0
    ifconfig wlan0 add
    assigns wlan0 address
    from slitaz with to wlan0 works like loopback
    ping "mojo" a.p. router gateway or other computer on the lan with address fails
    ping from other computer on lan to on slitaz fails

  • bikepunkbikepunk March 2010
    duplicated post
  • bikepunkbikepunk March 2010
    duplicated post sorry
  • kultexkultex March 2010
    troubles with Xorg - intel: I never managed to get my Kino-Atom, which is the same hardware as the EEE-box, to work with the proper resolution - thus there are a lot of Netbooks and Laptops with the Intel 945 gme chip, I think, that this should be solved soon.
    (to continue either here or here ) and perhaps its also only a depency problem?
  • soupdragonsoupdragon March 2010
    Slitaz is great! I have Crunchbang installed on my entry level Acer Aspire One ZG5 A110L, but Slitaz cooking live is just so snappy...But .....
    1---Netsurf is giving me "running out of memory.." when I try to use a google search window and I'm having to use the google News window websearch to find stuff...I've upped my AA1 to 1.5GB already so memory shouldn't be a problem...
    2---I've installed google chrome but can't start it---checking my root level I see I have no opt folder..I've checked out the posts and tried a few things but neither clicking on the " " icon or the name in the start menu nor cli command will get it running...
    3--I like the idea of running the OS from RAM- what advantage would there be to install to HD or SSD: surely running from RAM is better to save unnecessary writes to my SSD.
    Eh ben...merçi beaucoup
  • kultexkultex March 2010
    welcome soupdragon,

    I recommand you now to use the Firefox cooking iso, Netsurf is buggy (I have the same error having 2 GB) - in future, the default browser of Slitaz will be Midori.
    to your piont 3 - I have also a SSD in my laptop and therfore I am running it from Ram and never will change this .....

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership

SliTaz Social