This is the old SliTaz forum - Please use the main

SliTaz 3...get_skype fails
  • davesurreydavesurrey March 2010
    get-skype fails.
    Says "cannot download getskype-linux-beta-static"
  • jozeejozee March 2010
    Tested and it works.

    Connecting to (
    getskype-linux-beta- 100% |*******************************| 26909k 00:00:00 ETA

    Packing : skype-
    Creating the list of files... [ OK ]
    Creating md5sum of files... [ OK ]
    Compressing the fs...
    LZMA 4.57 Copyright (c) 1999-2007 Igor Pavlov 2007-12-06
    [ OK ]
    Undating receipt sizes... [ OK ]
    Creating full cpio archive... [ OK ]
    Restoring original package tree... 55456 blocks
    [ OK ]
    Package skype- compressed successfully.
    Size : 25.5M skype-

    Installation of : skype-
    Copying skype- [ OK ]
    Extracting skype- 52163 blocks
    Extracting the pseudo fs... (lzma) 55456 blocks
    Saving configuration files for skype... [ OK ]
    Installing skype... [ OK ]
    Removing all tmp files... [ OK ]
    skype ( is installed.

  • davesurreydavesurrey March 2010
    With respect that isn't very helpful
    May I explain why.

    A few weeks ago I reported that an app didn't work. I was told that it did. Thinking that it was my fault I did a new install were it still didn't work but found it needed another app for it to work. The second app obviously had a dep that the first app needed.
    Eventually it was admitted that the folk who said it just worked had that dep installed already.
    In other words as we all have diff configurations it's never poss to just say it works on mine if you don't start with the same config.

    Okay so yours works.
    After 4 attempts mine still doesn't (nor does my get-realplayer whereas get-openoffice and get-foxitreader do.)
    So there is obviously something in my install diff to yours.
    If you could explain the manner of your install we may find what's wrong.
    ie did you use the gui package manager or the cli. I used the gui first.

    If I could add a screen dump to the forum I would but see no way to do this.

    Hope you accept that as positive feedback.
  • jozeejozee March 2010
    Hi Dave,

    You are absolutely right about different working environments. I understand your frustation. I really want to thank you for all your efforts. Your reports always help us.

    I downloaded get-skype script from wok-stable (i.e. slitaz repo for stable). Ran this on cli

    If you have installed "get-skype" from stable, please try to run the command from cli. See if it works.

    There is no dependency problem in this case. The error you reported typically happens if URL has changed. So, I checked it seems ok and I really don't understand why you are having this problem.

    Maybe some else may have a better answer.
  • davesurreydavesurrey April 2010
    Hello jozee
    Thank you for your reply. Much appreciated.
    I just tried using the cli
     # tazpkg get-install get-skype --forced

     #get-skype --forced

    but same old problem, it starts to download from skype's site but ends in failure.

    Same problem with get-realplayer.

    You say you are using wok-stable. Sorry but I am relatively new here so is this the same thing as the repository for slitaz 3.0

    FWIW I have use tazpkg gui in slitaz 3.0 to successfully download

    although google-earth installed but then crashes if I run it.

  • claudineiclaudinei April 2010
    Hello @davesurrey and @jozee,

    I tried the get-skype script on a fresh SliTaz 3.0 installation and it works for me.

  • davesurreydavesurrey April 2010
    I guess you didn't read my second post in this thread where I explained why such posts as your are not very helpful.
    FWIW I have done 3 fresh installs and at no time did get-skype work fully nor get-realplayer whereas the others did.
    I have used the gui and cli of tazpkg (as said above)
    You didnt say how you used yours.

    Whether it has anything to do with the failure of su -, rather than su, in version 3 I don't know as no one yet has come back to say whether others are seeing this.
  • claudineiclaudinei April 2010
    Hi @davesurrey,

    > You didnt say how you used yours.

    I did the usual tazpkg installation by cmdln on a fresh installed SliTaz:

    # tazpkg recharge && tazpkg upgrade
    # tazpkg get-install get-skype
    # get-skype

    > but same old problem, it starts to download from skype's site but ends in failure.

    Could you try again the command line installation and post the output of "get-skype"?

  • LineaLinea April 2010

    I've got some problems with 'get-realplayer' my end.

    @claudinei and jozee: can you take a look?
  • davesurreydavesurrey April 2010
    Thank you for your reply.
    I have tried doing what you suggested but still no luck.
    I am away from my SliTaz install PC for the Easter holiday but when I get back I'll send you the cli error report.
    Happy Easter
  • ChristopheChristophe April 2010
    The download works here but then get-skype complains it is missing bzip2
    Works after i installed that package, but shouldn't that dep be checked ?
    Just my 2 cents
  • pierolpierol March 2011
    I have the same problem with slitaz cooking version.

    Could not download getskype-linux-beta-static. Exiting. 

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership

SliTaz Social