This is the old SliTaz forum - Please use the main

Unable to boot Slitaz on Via C3 based computer
  • sharkwsharkw January 2010
    Hi, I'm unable to boot Slitaz (cooking 20091104) on an older computer. The CD is burned correctly and boots on other computers. The computer has a motherboard (don't remember the model) with an integrated Via C3 1Ghz processor. I have 512 MB of RAM installed, which should be enough for Slitaz.

    When I get to the initial menu, I press enter to boot and get the following error:
    Not enough memory to load specified image.

    Any ideas how I can work around this? Any BIOS settings that I could try changing?
  • kultexkultex January 2010
    did you already try with another os like DSL, because I never had any problem with Via cpus, but I did not try Slitaz on them - Ram is no problem at all, but perhaps they are unsupported by the bios - which Computer is it?
    When the error turns up - just at the beginning?
  • sharkwsharkw January 2010
    Some other distributions work while others don't. Older Ubuntus, and Xubuntu 8.04 do boot and install okay, the newer ones don't. I remember trying DSL, Puppy Linux and Zenwalk also, but seem to remember all of them having problems booting, with I think Zenwalk giving the same error.

    I did some searching, the system is a VIA C3 1GHz Nehemiah (EPIA-M10000 NEHEMIAH) motherboard. When booting from the CD, I get the initial Slitaz screen with the "boot: " prompt, after I press enter it starts loading the kernel image (".........") and then I get the error.
  • sharkwsharkw January 2010
    Okay, managed to solve my own problem. Tried Tiny Core Linux which gave me the error "The initrd is too big", googled that and found that all I had to do was disable the Memory Hole option in the BIOS. Just booted into Slitaz now, thanks!

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership

SliTaz Social