This is the old SliTaz forum - Please use the main troubles
  • L2_D2L2_D2 November 2010
    ok, so i've gotten slitaz stable to run and even install on my old Dell optiplex gx270 with out an issue (human error not included). But now trying to update tazpkgbox and write a packages.list file i get a constant "wget: bad address ''" error anytime tazpkg tries to access the mirror. The mirror is up; I can grab files off of it through a browser if I want. But if the dependencies aren't filled then tazpkg tries to access the mirrror and fails. it's becoming increasingly annoying the longer I stay up and I was thinking someone here might be able to point out what I hope to be an obvious mistake.
    I've looked at /var/lib/tazpkg/mirror and it reads "" i've tried adding ftp:// instead of http:// and no dice. Any help/advice would be appreciated. Thanks for reading
  • betolinkbetolink January 2011
    I have the same problem :(
  • betolinkbetolink January 2011
    I think is a permissions issue, there must be something not properly configured in the mirror site (i.e. listing permissions) I used this mirror and it worked,
    Most of the mirrors on the site have the same problem. Hopefully this will work for you.
  • mojomojo January 2011
    Next time you get the error: "wget: bad address ''"
    Open xterm: tux@slitaz:~$ nslookup

    Change to another dns server if it returns:
    nslookup: can't resolve ''

    This is good output some other issue is problem:
    Address 1:

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership

SliTaz Social