This is the old SliTaz forum - Please use the main

  • grandagranda March 2011
    Hello, i'm trying to run winetricks but it ask for xmessage.
    Where i can find that?
    Can i use gxmessage? How?

  • slicelslicel March 2011
    You could try gxmessage in stable repos.  Install it and try winetricks again.

    The xorg-xmessage is only in cooking repos.  You could try to download xorg-xmessage and install it locally.

  • grandagranda March 2011

    I ran 
    tazpkg set-release cooking

    And now tazpkg dont work, lol
    If i run
    tazpkg check package
    It give me a big list os errors

    And if i run tazpkg recharge it ask for libcrypto

    In the slitaz packages manager all packs seems to be installed ò_ó
    What should i do?

    I think that ran tazpkg set-release cooking was not a good idea ;/
  • slicelslicel March 2011
    You made a logical choice from the guide's description but I do not know what set-release is supposed to do and why it does not work.

    I also cannot find the cooking repos url to download xorg-xmessage.

    I also do not see on the website if the cooking packages iso has xorg-xmessage.

    If you were to get xorg-xmessage on your hd, you could run the "local" directions from the guide.

    Even then, the cooking package might not work on stable.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership

SliTaz Social