This is the old SliTaz forum - Please use the main

(Solved)google chrome don't work
  • GeraldoGeraldo August 2010
    I installed google chrome on slitaz 3 and it does not work. is it a problem of version or missing some lib?
  • Trixar_zaTrixar_za August 2010
    You need to install the cups package it seems.

    I installed it now and it complained about not being able to find which is part of cups. Installing Cups made Chrome run without any further problems.
  • GeraldoGeraldo August 2010
    once again thanks for the tip, now the chrome work.
  • Trixar_zaTrixar_za August 2010
    Before I forget, you need to add cupsd to ControlBox's Initialization tab's Run Daemon box. Add it just before slim. This will make sure that cups is always started at boot, which will keep chrome from breaking again.

    Here's mine for clarity: dbus hald firewall lighttpd bluetootd cupsd slim
  • rodrigorodrigo August 2010
    I installed Chrome and Cups, as directed here.
    But after I restarted the PC, Chrome and Emesene do not executed.
  • Trixar_zaTrixar_za August 2010
    Then add cupd just before slim to your Run Daemon box under Control Box's Initialization tab. Chrome works while I have cupsd started.

    Alternatively, you can start cupsd yourself from the terminal after you su to root, but it's better to make cupsd start at boot.
  • rodrigorodrigo August 2010
    I added cupsd to /home/tux/.config/openbox/
    This is the right place? Because I have not found the slim there.
    And even running cupsd manually, Chrome do not work.

    I made an attempt to reinstall Chrome. It worked.
    But after I restart the computer do not work anymore.
  • seawolfseawolf August 2010
    Nope, Trixar_za said to add it to:
    Menu > System Tools > Control Box > Initialization (tab) > Run Daemons (box) [click 'Change']

    It's a background daemon rather than an application; it can be started manually:
    # /etc/init.d/cupsd start

    You could put in to
    subox /etc/init.d/cupsd start

    but it's supposed to be on system start-up rather than log-in.

  • rodrigorodrigo August 2010

    But I believe I have found another problem.
    I use an external HD slitaz and for some reason, the files of Chrome do not are saved in root.gz, in the process of saving the modifications.

    In the package manager > google-chrome-unstable package > View Files, I see that all files have "File Lost!", finding only the last four files.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership

SliTaz Social