This is the old SliTaz forum - Please use the main

how to run get-openoffice3
  • Hi, Im sure this must be simple but i cant figure it out, maybe someone can point me in the right direction?

    I have installed get-OpenOffice 3
    #tazpkg get-install get-OpenOffice3 (and tried --forced)

    but tazpkg doesnt then actually GET openoffice... How do I run get-OpenOffice to actually get it?

  • tikbalangtikbalang June 2010
    you need to be root. or check "run installer" and "auto install depends" in tazpkg.
  • ok, yeah I got that far. I realised it was because the url that this file points to does not exist. I have opened the get-openoffice3 file in /usr/bin and changed the WGET link and it is downloading now, hopefully it will will install now!

  • Ok, the get-OpenOffice3 file is out of date with the naming format of the openoffice mirror it attempts to use.

    /usr/bin/get/OpenOffice3 needs changing. The problem is the definition of $SUFFIX

    Line 19 needs changing to


    Altenatively, for single use simply change line 29 to point to a location you know works. For the version I have just downloaded that is


  • Didier_35Didier_35 June 2010
    Many thanks Roob, I had the same problem.
    Then I made a mistake and downloaded and installed the wrong version. (the 64bits).
    Of course this doesn't work.
    I would like to remove it prior to change the line 29 with the correct version this time.
    How to proceed to completly remove it?
    Thanks in advance.
  • Didier_35Didier_35 June 2010
    Thanks to rodrigo here :
    I succeeded to remove the wrong version of OpenOffice simply by typing:
    tazpkg remove OpenOffice3

    And to answer yes to the question

    Remove OpenOffice3 (3.2.1) ?
    Please confirm uninstallation (y/N) :


Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership

SliTaz Social