This is the old SliTaz forum - Please use the main

PCMCIA not working
  • giuseppegiuseppe January 2010
    Just got Slitaz 2.0 cooking installed on my travel mate 210T
    Runs perfect except for pcmcia not working and my built in Ethernet card. isent also.
    I would download the stuff it wants to add but i cant get internet to the machine.
    I have no idea how to fix this. I tested a Motorola WN825G and a Linksys 10BaseT Ethernet card. I have no idea what my on board is.
    I tried ndiswrapper with the Motorola card but i have no idea if it worked or not.

    Any help would be greatly appreciated.

    Thank you.
  • giuseppegiuseppe January 2010
    Guy i really need your help...
    I tried following this link near the bottom it tells me to get a firmware for b43 i made the firmware but when i try to modprobe b43 it tells me it cant find the modual.
  • mojomojo January 2010
    Welcome to slitaz
    Boot into slitaz
    Open xterm
    Become root: su password:root
    Type the commands listed below followed by enter.
    Post the complete results to every command in your reply.


    tazhw detect-pci


  • giuseppegiuseppe March 2011
    sorry im replying 1 year later...

    lspci gives
    03:00.0 Network controller: Brodcom Corporation BCM4306 802.11b/g Wireless Lan Controller (rev 03)

    tazhw detect-pci gives
    modules in use :

    lsmod gives
    pcmcia_core 27628 2 yenta_socket.rsrc_nonstatic

    ifconfig gives
    lo loopback device

    no wlan0

    wifibox has b43 and b43 firmware in the driver section but when i go to load and install it freezes
  • slicelslicel March 2011
    Here is an example of what worked-

    Substitute modules and/or firmware that match your hardware.  Google "BCM4306 module" or similar to find the name of your card's module.

    You could try newer flavors and newer instructions from the website.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership

SliTaz Social