This is the old SliTaz forum - Please use the main

Slitax on Via Epia 5000 Boot Issues
  • mt_100mt_100 March 2011
    I have a Via Epia 5000 motherboard and want to run Slitaz on it but cannot get it to boot.

    After starting the ISO from CD I noticed it pauses for a bit on a line that says "Switched to NOHz mode on CPU #0" but does go past. However it then goes on and gets a line that says "Requesting events from the kernel...Killed" and all I get is a login prompt.

    Logging in as root works however I cannot startx or get the GUI going.

  • slicelslicel March 2011
    If you tried cooking, you could try a stable version instead.
  • mt_100mt_100 March 2011
    Tried both, same results. Not sure what might be happening but I am trying to tinker with the ACPI settings in the BIOS and see, so far no results.
  • slicelslicel March 2011
    You could see if it works better on any other computer to check that the cd is ok.

    I do not know if you should run tazx or some other video configuration before startx to get a gui.

    If the graphics card is the problem, you could try the xvesa flavor.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership


SliTaz Social