This is the old SliTaz forum - Please use the main

No network in VirtualBox
  • krzyszkrzysz December 2009

    I am running Slitaz as a guest on a FC11 host in VirtualBox 3.1 - everything seems to be working fine, except that I can not get the network to work. Please help!

  • deadwaitdeadwait December 2009
    in virtualbox which network card have you chosen, i have noticed that sometimes the pcnet card doesnt work but the intel one does.
  • seawolfseawolf December 2009
    IIRC you have to switch the network adapter the VBox uses; there's an Intel one and somthing else, it doesn't like the default.
  • krzyszkrzysz December 2009
    I've tried the different cards as well as switching between bridged/NAT modes - still no joy.
  • claudineiclaudinei December 2009

    It happened to me the last time i tried to use slitaz on VBox. Reloading the network solved this problem. As root:

    # /etc/init.d/ restart

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership

SliTaz Social