This is the old SliTaz forum - Please use the main

How to plugin flashplayer?
  • PayoonPayoon November 2009
    In the new cooking I can install the flashplayer. I downloaded and I copied the to /usr/lib but the flashplayer still isn' working. Who knows the way?
  • PayoonPayoon November 2009
    Sorry it should read :I can not install the flashplayer
  • minilinminilin November 2009
    Copy to /usr/lib/firefox*/plugins.
  • PayoonPayoon November 2009
    Hi minilin,
    thanks a lot for Your help.
  • KdEKdE November 2009
    There ist a little helper application. Type
    on the console
  • PayoonPayoon December 2009
    @KDE + @minilin
    thanks to both of you. My mistake was I didn't copy to /usr/lib/firefox*/plugins only to /usr/lib. Npw it works. Now the package seems to be modified (It works just after get-flash-plugin).
  • smilessmiles November 2010
    hey, I'm new to this. I'm trying to paste into /usr/lib/firefox*/plugins but when I do it says "permission denied". i checked and i don't have write access to that folder. what should i do?
    thanks in advance
  • minilinminilin November 2010
    Make it as root.
    in Terminal, then password.
    Or run get-flash-plugin in Terminal.

    Gruß Jupp

  • SteveRaySteveRay November 2010
    I finally got my flash player working, after several failures. Here's how mine got going. First, I did upgrade all packages (don't know if that helped or not).

    Second (logged in as root), I ran from Xterm "tazpkg get-install get-flash-plugin", then waited till that was complete.

    Next, from Xterm, "get-flash-plugin". This took a while, so I just let it run until Xterm said that was finished.

    I did not have to copy from one directory to another. The installer put it into /usr/lib/mozilla/plugins, and now it is working in Midori. Thanks to everybody who worked on this. This old AMD K6-400 is getting a new life.
  • SteveRaySteveRay November 2010
    Ah, I spoke too soon. After rebooting and logging in as "Tux", flash does not work. I am a total Noob to this, but have used every flavor of DOS and Windows from 1984 forward. I am not used to having to dig this deep into getting stuff installed; for a very, very long time.
  • minilinminilin November 2010
    Have you usb-install?
    before halt system.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership

SliTaz Social