This is the old SliTaz forum - Please use the main

some problems after slitaz-cooker install
  • kernelpanickernelpanic November 2009
    hello to everybody here on the forum :-)

    installing the new slitaz-cooker I ran into some problems, maybe somebody had similar problems and was able to solve some already.

    1. trying to install slitaz on a partition of my secondary hd (ide secondary slave), the (gui) installer ran through his routine, however the partition stayed clean, no files were installed. trying a manual install (acc. to slitaz wiki) I recognized no partition of my secondary hd could be mounted. so I installed to my primary hd (ide primary master), no problem there. however trying to mount partitions of secondary hd with slitaz mountbox then failed.

    2. trying to add a new user-account failed, login is possible only with default users tux and root.

    3. sound didn`t work. problem already solved, thanks to forum-posts with linux-sound package.

    4. google earth crashed with:
    Xlib: extension "GLX" missing on display ":0.0".
    Google Earth has caught signal 11.

    5. keyboard map "de" isn`t saved. after new login it defaults to "en".
    adding the line [Option "XkbLayout" "de"] to /etc/X11/xorg.conf solved the problem.

    if anybody could give me some hints about above mentioned problems I would be very thankful.

    general impression of slitaz-cooker:

    congratulations christophe, you created an amazing operating system!
    it`s just fun to experience this racecart-feeling after running heavyweight-distributions using gnome/kde.
    booting up my old machine in about 16 seconds is eyewatering, it makes even small distros like antiX or puppy look slow!
    continue your good work! :-)

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership

SliTaz Social