This is the old SliTaz forum - Please use the main

Installed Slitaz cooking and now I get L 99 99 99 (...) when trying to boot
  • KronenbierKronenbier November 2009
    I've just installed Slitaz Cooking on an old Celeron 450 MHz. Things went fine: I chose ext3 and installed in /dev/hda1 (my only and primary HD).
    Grub was installed in /dev/hda.

    But when I try to boot, I get "L 99 99 99 99 99 99 (...)" message before GRUB can show up.

    The hard drive is set to "auto" in BIOS settings.

  • KronenbierKronenbier November 2009
    I ran the livecd again and did a grub-install. Problem was solved:
    # mount /dev/hda1 /media/disk
    # grub-install --root-dir=/media/disk /dev/hda1

    Don't know why it didn't work during installation, though.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership

SliTaz Social