This is the old SliTaz forum - Please use the main

wifi configuration on Slitaz 2.0 stable
  • kodekode November 2009
    I have installed slitaz 2.0 stable onto my hdd.
    I've tried to configure the wifi connection on Slitaz 2.0 stable but have not been successful so far.
    I've followed some procedures from posts in this forum and also tried to google for the solution.
    The eth0 (wired lan) connection works fine.
    Could anybody please shed some light on how to configure wifi and get it to work?
  • parabolica0701parabolica0701 November 2009
    I had the same problem with my acer lap-top.eth0 (wired lan) was working properly but my eth1 (wireless ip2200w was not recognized.Finally I load ipw2200 modules and firmware and after rebooting lap-top , it started to work.
    p.s. i´m using slitaz cooking
  • jozeejozee November 2009
    @kode : do you know which wireless module you have?
  • kodekode November 2009
    wlan0 - IEEE 802.11bg
    lsusb - Bus 001 Device 003: ID 148f:2573 Ralink Technology, Corp. RT2501USB Wireless Adapter
  • kodekode November 2009
    Is there any documentation/link available on how to configure wifi on Slitaz 2.0 stable?
  • parabolica0701parabolica0701 November 2009
    I do not know so much about this drivers but you can take a look here:
  • jozeejozee November 2009
    @kode: rt2x00 is the new family of drivers by Ralink which replaces old drivers for 2501, 73 etc. So, try
    modprobe rt2x00usb ; OR
    modprobe rt2500usb
    Not sure if you need extra firmware; Then use the wireless network configuration manager. Hope it works for you
  • leonheart390leonheart390 November 2009
    What is the modprobe for rtl8185?

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership

SliTaz Social