This is the old SliTaz forum - Please use the main

Open Office Installation Seems Broken
  • lamdacorelamdacore February 2011

    I recently installed Slitaz on one of my really old laptops. I need to run only a few things to use Slitaz as mainstream i.e. I need multimedia software (DONE), Utilities (DONE), Office (A small problem).

    I installed Abiword and Gnumeric just fine. However, when it came to installing OpenOffice I had some problem with the get-OpenOffice script but that was overcome by one of the discussions here. Once, the script ran and finished downloading, it automatically started the installation process. Now, I was expecting it to put all the shortcuts and links in the Slitaz start menu in the Office section. This did not happen and instead, I have to navigate through OpenOffice files in /tmp folder to run the needed programs.

    To me it seems that it installed fine but something is missing to make it install neatly like the other programs. Anyone know what I can do to fix this?

  • seawolfseawolf February 2011
    Hi @lamdacore --

    I put in a script to get LibreOffice which works great, if you want to try that.

    If you really want to stick to OpenOffice, could you please run the following command as root, which will output the entire process to a file, upload this file to PasteBin and link to it, so we can see what's gone wrong?
    get-OpenOffice3 > OpenOfficeInstall.log 2>&1

  • michaelkbischofmichaelkbischof February 2011
    Yesterday I had the same problem. But 1 week before I tried to install LibreOffice to a harddrive installation of cooking and it worked straight. Yesterday I booted from the Live-CD. Then I executed the install-script. The download was ok, but then the installation of LibeOffice failed. There was a quick error message that no space was left on the drive. My explanation: the root file system of the Live-CD is about 960 MB. And for a moment one has the big rpm-file plus the copies out of it to the root file system within the system. No wonder that the space is not sufficient - and no surprise that such a problem does not happen when installation is done to a harddrive installation of slitaz.


  • babaorumbabaorum February 2011
    This issue is well known, that is why I proposed a 3.x US package of OOo to download and install, it needed much less free extra space on the main storage.
    My original post is here but I ignore if they are active sources on the torrent (I'm often as source as soon as I think to launch Transmission ;-] ).

    Just now as I'm writing these lines, I'm sourcing the torrent. As I've always said: it is not my work but I cannot figure anymore who made it.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership

SliTaz Social