This is the old SliTaz forum - Please use the main

Wired network issues with hard drive install
  • ms3811ms3811 June 2010
    I'm facing a peculiar issue. When I boot using a LiveUSB eth0 is correctly detected, DHCP is enabled and the system connects to the network perfectly.

    However, when I install to the hard drive, it doesn't work. eth0 is detected correctly, but somehow it never procures an IP from the DHCP server and therefore does not connect! I have tried using udhcpc, but it keeps saying "sending a discover" but never gets the IP. Checked on the DHCP servers logs, nothing there, it does not even register an attempt to procure an IP.

    Any ideas what's going on? I tried both the stable as well as the cooking versions, same issue. I even tried the madbox cooking version out of desperation, still the same thing!
  • ms3811ms3811 June 2010
    Also, when I look at /var/log/messages I see the following:

    Feb 16 13:14:44 (none) kernel: NETDEV WATCHDOG: eth0: transmit timed out
    Feb 16 13:14:45 (none) kernel: r8169: eth0: link up
  • ms3811ms3811 June 2010
    Installed the core version and this problem went away.
  • ms3811ms3811 June 2010
    Back to cooking, as mentioned in my other post regarding Broadcom wireless, the stable version uses 2.6.30 kernel which does not support the chip I have, only 2.6.32 and above support it.
This discussion has been closed.
← All Discussions

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Sign In Apply for Membership

SliTaz Social