Deutsch http://vanilla.slitaz.org/index.php?p=/categories/de-general/feed.rss Tue, 16 Jan 18 10:39:07 +0100 Deutsch en-CA Installation auf einem Neoware TC klappt nur halb http://vanilla.slitaz.org/index.php?p=/discussion/2740/installation-auf-einem-neoware-tc-klappt-nur-halb Tue, 22 Mar 2011 11:10:10 +0100 Fast_Edi 2740@/index.php?p=/discussions Ich versuche Slitaz 3 auf einem Neoware TC CA10 (BL-A3-EK) zu installieren.
Daten: VIA-Prozessor, 512 MB Flash (HDD), 512 MB RAM

Per Live-USB und -CD klappt alles wunderbar, Desktop wird angezeigt, ich starte den Installer und gebe die notwendigen Infos ein.
Nach erfolgreicher Installation starte ich neu.
Es erscheint GRUB, ich wähle Slitaz, es wird geladen, meldet einige dubiose Fehler (siehe Logs) und ich lande bei einem Konsolen-Login.
Wenn ich mich da anmelde und mit startx versuche die GUI aufzurufen meldet er:

pcmanfm: error while loading shared libraries: libpango-1.0.so.0: cannot open shared object file: No such file or directory
/usr/bin/openbox-session: /root/.config/openbox/autostart.sh: line 8: ivman: not found
dbus-launch: error while loading shared libraries: libSM.so.6: cannot open shared object file: No such file or directory
sed: /root/.config/lxpanel/default/panels/panel: No such file or directory
lxpanel: error while loading shared libraries: libX11.so.6: cannot open shared object file: No such file or directory
/usr/bin/openbox: error while loading shared libraries: libXinerama.so.1: cannot open shared object file: No such file or directory

Hat da vielleicht jemand einen Tip?
Am system kann's ja irgendwie nicht liegen, oder?
Da der Live-Betrieb einwandfrei klappt (auch mit Puppy z.B.)

Gruß
Fast Edi
]]>
DSL Versatel-Einwahl per Modem? http://vanilla.slitaz.org/index.php?p=/discussion/2609/dsl-versatel-einwahl-per-modems Sun, 20 Feb 2011 04:15:11 +0100 papa 2609@/index.php?p=/discussions
gibt es unter Euch jemanden, der mir freundlichst auf die Sprünge helfen kann, da ich offensichtlich komplett auf'm Schlauch stehe.
Mein Status: blanker Linux-Anfänger. (und Slitaz sowieso)

Ich hab Slitaz auf das Notebook meiner Süßen installiert weil das alte XP kaputt war. 

Bei mir zuhause kann ich ohne jedes zutun über Kabel Deutschland online gehen, einfach durch öffnen des Browsers (Internet übers Fernseh-Kabel).
Sie hat aber einen Versatel-Anschluss mit Versatel-Box und darangehängtem DSL-Modem. Bei dem alten XP musste man sich durch klicken auf ein Icon einwählen um online zu gehen. Es muß eine Benutzerkennung - Benutzer@versatel.de - und ein Password übertragen werden.

Meine Versuche über Slitaz' Netbox etwas zu erreichen, schlugen fehl. Die Lektüre des deutschen und englischen Forums brachte keine Lösung und sogar mein Buch 'Linux für Einsteiger' bringt in der Hinsicht nix.

Ich hoffe, jemand von Euch hat Erbarmen und erlöst mich aus meiner quälenden Unwissenheit. Danke.

Micha




]]>
Slitaz Installaion auf der Partition http://vanilla.slitaz.org/index.php?p=/discussion/2651/slitaz-installaion-auf-der-partition Wed, 02 Mar 2011 03:25:40 +0100 idesewis 2651@/index.php?p=/discussions Aber WIE?
Ich habe ein Netbook, also kein CD/DVD Laufwerk.
Ich möchte es auf einer Partition meines Windows Rechners installieren.
Ich habe aber bestimmt 12 Tools probiert um meinen USB-Stick Bootfähig zu machen aber leider hat nichts davon funktioniert.
Nichtmal Diskpart <.<
Fazit: Windows ist schlecht. xD

Wie habt ihr euer Slitaz aufgesetzt?
]]>
Filme von DVD laufen nicht http://vanilla.slitaz.org/index.php?p=/discussion/1643/filme-von-dvd-laufen-nicht Sat, 14 Aug 2010 16:43:30 +0200 Bernd 1643@/index.php?p=/discussions Ich hab inzwischen rausgekriegt, dass ich ihm unter Prefenences
erklären muss, dass mein DVD-Laufwerk /dev/sr0 heißt.
Nach einer Weile startet er fröhlich MIT DEM TON der DVD!
Aber zum Bild heißt es:
"error opening/Initializing the selected video out device"
In den Preferences steht unter "codecs & demuxer" nur: none.
Weiß dazu einer Rat???
]]>
zwei monitore http://vanilla.slitaz.org/index.php?p=/discussion/2652/zwei-monitore Thu, 03 Mar 2011 04:14:59 +0100 zmark 2652@/index.php?p=/discussions Netbooks erfreut immer mehr User. Problem: im Büro bzw. Zuhause, wird nebst externe Tastaru und Maus (wireless) auch ein zweiter Bildschirm mit einer anderen Auflösung angeschlossen. Wie geht das unter SliTaz? mit Windows xp kann man über Tastaur auf zweiten Monitor umschalten. Auch unter ubuntu habe ich eine Umschaltmöglichkeit gesehen. Es wäre wirklich ganz ganz toll, wenn es in SliTaz eine solche Möglichkeit auch geben würde. Sowie ein Programm zum Umstellen der Auflösung. Sowohl auf TFT wie auf ext.Monitor.

Diese Anfrage interessiert bestimmt viele User.

Danke für jede Info und Hilfe.

Liebe Grüsse aus Bern
zmark

]]>
Nach Password-Änderung einloggen unmöglich http://vanilla.slitaz.org/index.php?p=/discussion/2649/nach-password-anderung-einloggen-unmoeglich Tue, 01 Mar 2011 17:59:53 +0100 papa 2649@/index.php?p=/discussions Hallo,


nachdem ich das Passwort des 3. von 4 angelegten Usern geändert habe, kann sich User3 nicht mehr einloggen, weder mit dem alten, noch mit dem neuen Passwort.


Kann jemand helfen? Vielen Dank.


Micha

]]>
3G Modem unter SliTaz http://vanilla.slitaz.org/index.php?p=/discussion/2645/3g-modem-unter-slitaz Tue, 01 Mar 2011 06:56:07 +0100 idesewis 2645@/index.php?p=/discussions Blöderweise funktioniert mein Integriertes 3G Modem nicht. Es ist ein E620 Huawei.

]]>
john Installation http://vanilla.slitaz.org/index.php?p=/discussion/2489/john-installation Wed, 09 Feb 2011 06:11:56 +0100 zombiedisko 2489@/index.php?p=/discussions
Will gleich zu Beginn anmerken das SLitaz noch neuland für mich ist.

Ich habe slitaz 3.0 zu laufen und mir per tazpkg (tazpkg get-install john) john the ripper(1.7.3.1) besorgt.
Nach der Installation lässt sich john nur leider nicht starten, da er eine john.ini vermisst.
da die Datei john.conf unter /etc/john/ das einzigste war das dem Nahe kam habe ich diese dann in john.ini umbenannt. Siehe da: John startet...
doch wenn ich nun den parameter -i:digits angeben will, sagt mir john es fehle die Datei "digits.chr". Leider sind bei der Installation keine *.chr-Dateien vorhanden.
Die Version 1.7.6 zeigt das selbe verhalten(in bezug auf die john.ini sowie auf die *.chr-Dateien).
Nun habe ich festgestellt daas diese dateien im tazpkg paket stecken und nun an die richtigen stellen geschoben werden müssen(nehm ich mal an, konnte es noch nicht ausprobieren)

Meine Frahe ist nun, was ich falsch gemacht habe...warum werden nicht alle dateien installiert? Hab ich etwas grundsätzliches fals ch bgemacht und nicht verstanden oder ist die Installation einfach dúnglaublich benutzerunfreundlich?

Habe dazu leider im Netz noch nicht passendes gefunden,
Danke im voraus!

]]>
get truecrypt working .. http://vanilla.slitaz.org/index.php?p=/discussion/2428/get-truecrypt-working-.. Tue, 18 Jan 2011 09:42:54 +0100 mauri 2428@/index.php?p=/discussions
bin neu hier bei slitaz, :-)

ich habe
auf meinem rechner die slitaz loram2 version installiert,
bringe es aber nicht fertig truecrypt 7.0 zum laufen
zu bringen.
hat vieleicht jemand eine anleitung für einen dummie.

hab schon gegoogelt und die anleitung von hier ausprobiert.


hello,



'm new here at slitaz,




have installed the version slitaz Loram2 on my pc,

but i bring it the truecrypt7.0 not ready to run.

does someone has a solution for a dummie.

i already have try to get it with the adviced from here,
but i cant bring it to run.


danke
lg
mauri

]]>
"No such file or directory" - Bei SliTaz Installation http://vanilla.slitaz.org/index.php?p=/discussion/2361/no-such-file-or-directory-bei-slitaz-installation Tue, 04 Jan 2011 07:21:32 +0100 Speed3210 2361@/index.php?p=/discussions

Ich habe die slitaz-3.0.iso runtergeladen und mit Linux Live USB Creator auf einen 8GB USB stick gebootet. Wenn ich den Stick jetzt in mein, sehr altes, Netbook stecke und von ihn aus boote, komme ich live, ohne installierung auf den Desktop. Dann habe ic Slitaz-3.0.iso runtergeladen und im terminal

mount -o loop slitaz-3.0.iso /media/cdrom

eingegeben. es kommt ein fehler: "No such file or directory", da ich aber gelesen habe dass die .iso trodzdem gemountet wurde, hab ich einfach mal den SliTaz installer geöffnet, und siehe da, es wird installiert. Bis zu dem Punkt wo mir gesagt wird, dass die Installation abgeschlossen ist, und ich rebooten kann. Ich klicke auf rebooten, der gelbe balken geth auf 100% und, der fehler "no such file or directory" wird wieder kurz angezeigt. Das system wird neugestartet und SliTaz ist NICHT installiert, sondern ich bin nur wieder im LIVE Modus auf dem Desktop -.-

Bitte helft mir, ich war doch schon sooo nahe dran !
]]>
neuer benützer braucht etwas hilfe http://vanilla.slitaz.org/index.php?p=/discussion/2368/neuer-benuetzer-braucht-etwas-hilfe Wed, 05 Jan 2011 02:35:50 +0100 zmark 2368@/index.php?p=/discussions Habe auf einem HP Pavillon ze5600 slitaz 3.0 installiert.
Leider funktioniert die Tastatur de_CH nicht vollständig.
Alle ctrl+ und altgr+ funktionieren nicht.
Kann mir vielleicht jemand etwas Unterstützung geben?
Vielen Dank! zmark
]]>
wiki-Seiten http://vanilla.slitaz.org/index.php?p=/discussion/2432/wiki-seiten- Thu, 20 Jan 2011 13:07:47 +0100 oui 2432@/index.php?p=/discussions
Da wir nicht so viele Seiten auf Deutsch derzeit haben, ist es vielleicht gut, wenn wir hier neue Seiten oder Übersetzungen melden würden.

Es macht mitunter deshalb Sinn, weil Teilnehmer wie ich, die nicht Deutsch-Muttersprachler sind, Mühe haben, eine französische Vorlage, -meistens ist die Vorlage nicht nämlich auf Englisch, selbst wenn der Wiki anders behauptet, sondern entstand auf Französisch, die Sprache vieler aktivsten SliTaz-Teilnehmer, wird dann erstmals auf Englisch übersetzt, und von da, nach ersten Reibungsverluste, in anderen Sprachen,- voll mit der deutschen Denkweise umzusetzen, noch vielmehr nachdem die Deutschen (perverserweise) in Mikroinformatik gern fremdsprachliche Ausdrücke benützen. man stellt also als nicht Deutsch-Muttersprachler fest, dass man das deutsche Wort, das es auch gibt,  nie oder wenig  in dem Zusammenhang angetroffen hat!

Deshalb wäre es gut, dass ein richtiger Deutsch-Muttersprachler solche Übersetzungen durchlesen würde und eventuell nachbessert! Danke im voraus.

Das informiert aber auch gleichzeitig Neulinge darüber, wo sie deutschsprachige Hilfe falls nötig, finden können.

Der systematische (deutschsprachige) Startpunkt wäre hier:

http://doc.slitaz.org/de:start

bzw., was Handbuch anbelangt, hier:

http://doc.slitaz.org/de:handbook:start

Jede Hilfe ist willkommen!

Salut
 
   ]]>
tazusb http://vanilla.slitaz.org/index.php?p=/discussion/2391/tazusb Mon, 10 Jan 2011 12:23:51 +0100 kultex 2391@/index.php?p=/discussions http://forum.slitaz.org/index.php?p=/discussion/2361/no-such-file-or-directory-bei-slitaz-installation/#Item_36 hierher verlegt:

"Blöd ist dabei nur, dass im Moment wohl, anders als bei Slax, keine
Möglichkeit besteht die Änderungen zu speichern (also wenn man weitere
Software installiert hat)".

wieso - klar geht das mit zb:  "tazusb writefs lzma" damit wird ein neues rootfs geschrieben - nur Vorsicht - das liegt dann in /root - Du musst das dann noch händisch an die richtige Stelle schaffen - altes rootfs.gz in rootfs-old.gz umbenennen und neues nach /boot kopieren.
wenn Du einen Eintrag in der menu.lst hast mit

Slitaz_old
initrd=/boot/rootfs-old.gz dann kannst Du immer noch darauf zurückgreifen. Ich habe zum Beispiel ein eigenes rootfs zum Videoschneiden mit Kino - Programm ist klein und läuft im Ram - Platte ist frei für die Videofiles ..

http://hg.slitaz.org/tazusb/raw-file/tip/doc/tazusb.en.html

das selbe funktioniert mit tazlito um eine entsprechende CD zu machen

http://hg.slitaz.org/tazlito/raw-file/tip/doc/tazlito.en.html
]]>
Inkscape (sprachwechsel auf deutsche version) http://vanilla.slitaz.org/index.php?p=/discussion/2405/inkscape-sprachwechsel-auf-deutsche-version Fri, 14 Jan 2011 06:15:35 +0100 zmark 2405@/index.php?p=/discussions
Wie einige schon wissen, bin ich ein Linux-Neuling und lerne jeden Tag etwas dazu (smile).

Habe mir aus dem Repo Inkscape geholt und möchte es auf deutsch.
Im Programm selbst lässt sich die Sprache und auch den Spellchecker einstellen.
Doch leider ändert sich nach dem Programm-Neustart überhaupt nichts! :-(
Weiss jemand Rat?

Herzlichen Dank! zmark
]]>
Ganz wichtige Bundestagspetition WLAN http://vanilla.slitaz.org/index.php?p=/discussion/2418/ganz-wichtige-bundestagspetition-wlan Sun, 16 Jan 2011 08:03:27 +0100 michaelkbischof 2418@/index.php?p=/discussions
die Bedeutung dieser Petition muss man wohl Niemandem erklären. Bitte unbedingt dafür so gut mobilisieren wie Ihr halt könnt!

"Der Deutsche Bundestag möge beschließen, mittels eindeutiger Rechtsnorm
den Betrieb von ungeschützten unentgeltlichen Zugängen zu kabellosen
Netzwerken (nachfolgend WLAN) zu erlauben und damit private
Internetzugänge Dritten zur Verfügung zu stellen."

https://epetitionen.bundestag.de/index.php?action=petition;sa=sign;ssa=petition_sign;petition=15983;st=b7ecbc795a68bb6983368bfa135c1926



]]>
grub installieren: /boot und root separat http://vanilla.slitaz.org/index.php?p=/discussion/2404/grub-installieren-boot-und-root-separat Fri, 14 Jan 2011 06:02:51 +0100 antonio66 2404@/index.php?p=/discussions Moin, moin,


habe hier ein kleines Problemchen mit einem thinclient (MW9450XE), dass ich aufgrund eines "sparsamen" DiskOnModul (32MB) Slitax wie folgt installieren will/würde: 


- boot-files im DOM ablegen und mit grub "bootbar" machen


- root auf USB-Stick mounten


Das Ganze soll ein standalone-Webrechner werden ohne CD-ROM und ohne Festplatte. Den DOM hatte ich schon soweit "zu Fuss" vorbereitet, allerdings komme ich mit den notwendigen Einträgen in der menu.list nicht wirklich zurecht, um den USB als root/filesystem anzusprechen.


Die doc zu "unusual install methods" habe ich zwar schon gelesen, bin mir aber nicht sicher, ob das Thema unter  loopfs abzuwicken ist...


 


gruss

]]>
Falls ihr login Probleme im Forum habt http://vanilla.slitaz.org/index.php?p=/discussion/2291/falls-ihr-login-probleme-im-forum-habt Wed, 22 Dec 2010 14:23:47 +0100 kultex 2291@/index.php?p=/discussions
]]>
Bildbearbeitung http://vanilla.slitaz.org/index.php?p=/discussion/2316/bildbearbeitung Mon, 27 Dec 2010 02:21:15 +0100 Bernd 2316@/index.php?p=/discussions Guten Morgen allerseits!


Ich brauche mal nen Tip, welches Prog denn so unter Slitaz fürs Bilderansehen/sortieren/bearbeiten etc benutzt wird. Also sowas wie der Irfan... Die kleinen Progs aus dem Wok sind eben doch arg klein - und man will/muss beim Durchsehen der Weihnachtsfotos immer mal schnell was Aufhellen/Abschneiden etc. Meine Frage nach Picasa ergab ja leider, dass es nicht mit Slitaz kann...


 

]]>
Enlightenment17 http://vanilla.slitaz.org/index.php?p=/discussion/2331/enlightenment17 Thu, 30 Dec 2010 13:57:46 +0100 linuxdummi 2331@/index.php?p=/discussions ]]> Neues Forummitglied hat Fragen zu Slitaz 3.0-Installation !? http://vanilla.slitaz.org/index.php?p=/discussion/2223/neues-forummitglied-hat-fragen-zu-slitaz-3.0-installation-s Fri, 10 Dec 2010 19:12:31 +0100 Spiderman 2223@/index.php?p=/discussions Gibt es GParted in Deutsch ? Wenn ich mit GPated meine Partitionen schaffen sollte, akzeptiert Slitaz diese u. installiert mir dann in diese Partitionen das OS. Muß ich Grub installieren, wenn ich nur Slitaz alleine auf d. HD habe ? Hoffe, es läßt sich jemand herab, u. beantwortet mir meine Anfängerfragen !!!!!!!!!!!!!!!
Grüße Euch
Spiderman ]]>
Install Slitaz (Base) on MemoryCard http://vanilla.slitaz.org/index.php?p=/discussion/2156/install-slitaz-base-on-memorycard Tue, 30 Nov 2010 14:47:36 +0100 j0sh 2156@/index.php?p=/discussions
ich möchte Slitaz auf meinen alten 400Mhz Rechner installieren welcher einen MemoryCardSlot onboard hat. Die MemoryCard wird im Bios auf PrimorySlave angezeigt. Meine MemoryCard ist (und soll auch weiterhin) mit Fat32 Formatiert.
Wenn ich die LiveCD benutze und Slitaz mit Grub installiere findet er nach einem neustart kein Betriebssystem. Ich habe schon das ganze System manuell installiert jedoch mit dem selben Ergebniss. Kann mir jemand sagen was ich falsch mache bzw. was ich machen muss um Slitaz auf meinem Sys zu installieren?

Schon im Vorraus danke für eure hilfe ;-)]]>
SSH DropBear einrichten http://vanilla.slitaz.org/index.php?p=/discussion/2292/ssh-dropbear-einrichten Wed, 22 Dec 2010 17:02:37 +0100 j0sh 2292@/index.php?p=/discussions Hallo,


ich versuche seit geraumer Zeit eine SSH-Verbindung zwischen meinem Server mit Slitaz und meinem Laptop aufzubauen. Ich möchte dabei RSA-Keyfiles verwenden.


Mein aktueller Stand: Dropbear in den Autostart eingefügt (/etc/rcS.conf @ RUN_DAEMONS )und die Konfig von DropBear angepasst (/etc/daemons.con).


Die Verbindung ohne Keyfiles funktioniert!


Nun würde ich gerne einen SVN-Server betreiben und natürlich optional auch noch eine Remotverbindung aufbauen können.
Sowiet ich mir das angelesen habe hat DropBear schon automatisch sein private/public Key erstellt und über 'dropbearkey' kann ich auch weitere erzeugen.


Meine Frage ist jetzt: Wie mache ich von hieraus weiter um nur über ssh + keyfiles auf den Server zugreifen zu können + den SVN-Usern eingeschränkte rechte zu verpassen (brauchen nicht auf die Bash Zugriff haben / sollen nicht Root werden können).

]]>
Fehler beim installieren der aus dem Web geladenen SlitazVersion auf Festplatte http://vanilla.slitaz.org/index.php?p=/discussion/2231/fehler-beim-installieren-der-aus-dem-web-geladenen-slitazversion-auf-festplatte Sat, 11 Dec 2010 22:36:58 +0100 Tofu 2231@/index.php?p=/discussions Folgendes Problem tritt auf, wenn man versucht die aus dem Web gebootete SlitazVersion auf Festplatte zu installieren.
Ich starte slitaz2.0 von einem UsbStick, mit der Option web.
Darauf hin wird slitaz3.0 aus dem Web geladen und gestartet.
Danach richte ich meine Festplatte mit gparted ein.
Dann starte ich den Slitaz installer und nachdem ich install gedrückt habe,kommt die Fehlermeldung: Konnte Datei rootfs.gz nicht finden.

Wie kann man das beheben?

Gruß Thomas]]>
Suche Programm zum aufzeichnen von Internetradio-Streams auf Festplatte http://vanilla.slitaz.org/index.php?p=/discussion/2217/suche-programm-zum-aufzeichnen-von-internetradio-streams-auf-festplatte Fri, 10 Dec 2010 01:18:42 +0100 Tofu 2217@/index.php?p=/discussions Es sollte aber gleich den Stream verarbeiten und nicht das Signal von der Soundkarte abfassen.

Unter Windows gibt es Screamer Radio http://www.screamer-radio.com/screenshots/ .
Wenn man mehrere Instanzen des Programms öffnet kann man mehrere Sender gleichzeitig aufnehmen.

Wäre schön wenn es sowas auch in Slitaz gäbe, also meldet euch wenn Ihr so ein Programm kennt.

Es gibt auch eine portable Version von ScreamerRadio. Kann man die nicht irgendwie unter Slitaz mit Wine starten?

Gruß Thomas]]>
Thread-Erstellung im Forum http://vanilla.slitaz.org/index.php?p=/discussion/2209/thread-erstellung-im-forum Wed, 08 Dec 2010 17:10:08 +0100 unklar 2209@/index.php?p=/discussions kann mir einer sagen, warum mit Midori und Google-Chrome die Diskussions-Beitrag-Erstellung hier im Forum so eine Mühe macht (Cursor verschwindet nach jedem Buchstaben; Fehlermeldung beim Abschicken und dann ist der Beitrag doch gleich dreimal 'drin)?

Mit dem Firefox dagegen, klappt das ausgezeichnet. Dabei denke ich, auch keine anderen Einstellungen zu haben.

Danke!
]]>
Joystick installieren unter slitaz 2.0 http://vanilla.slitaz.org/index.php?p=/discussion/2215/joystick-installieren-unter-slitaz-2.0 Thu, 09 Dec 2010 14:59:16 +0100 Tofu 2215@/index.php?p=/discussions versuche einen alten analogen Joystick zu installieren, will aber nicht klappen.
Hab mit Linux nicht soviel Erfahrung.

Joystick ist am Gameport der Onboard-Soundkarte eines Pentium 2 Boards(D1171) angeschlossen.
Das Paket linux-joystick ist installiert.

Hab das Spiel OpenTyrian installiert da wird der Joystick aber nicht erkannt.

Wie kann ich überprüfen ob der Gameport und der Joystick richtig installiert sind.

Bitte helft mir.]]>
OpenOffice zum xten... http://vanilla.slitaz.org/index.php?p=/discussion/2166/openoffice-zum-xten... Wed, 01 Dec 2010 13:31:32 +0100 harrung 2166@/index.php?p=/discussions
wieder ein Problem mit OpenOffice3. Ich habe mir das Scriptvon dem Kollegen aus dem Forum geladen, unter "/usr/bin/get-OpenOffice3" gespeichert und gestartet.

Dann erscheint:
BusyBox v1.12.0 (2010-11-30 13:25:03 CET) multi-call binary
Usage: basename FILE [SUFFIX]

Strip directory path and suffixes from FILE.
If specified, also remove any trailing SUFFIX.

Can't find VERSION. Abort.

Was zum Geier will der von mir? Ich hatte OpenOffice schon malauf einem anderen Netbook installiert... Und nun auf mal alles wieder anders?

Wer kann mir helfen?
Vielen Dank!
der Harrung]]>
Tastatur funktioniert nicht http://vanilla.slitaz.org/index.php?p=/discussion/2028/tastatur-funktioniert-nicht Wed, 10 Nov 2010 05:52:03 +0100 TuXX 2028@/index.php?p=/discussions
bei der neuesten Slitaz Version funktioniert bei mir die Tastatur nur zu Beginn (Boot-Bildschirm). Auf der grafischen Oberfläche ist die Tastatur ausser Funktion. Auch der Anschluss einer externen Tastatur hat das gleiche Ergebnis. Kann mir hier jemand helfen. Dieses Phänomen tritt allerdings nur bei meinem eeePC auf. Auf meinem anderen Rechner funktioniert alles einwandfrei. In Version 3.0 wurde die Tastatur noch einwandfrei erkannt.

Danke für eure Hilfe!
]]>
How to plugin flashplayer? http://vanilla.slitaz.org/index.php?p=/discussion/224/how-to-plugin-flashplayers Wed, 25 Nov 2009 00:28:13 +0100 Payoon 224@/index.php?p=/discussions x-Server xserver error http://vanilla.slitaz.org/index.php?p=/discussion/2021/x-server-xserver-error Mon, 08 Nov 2010 14:11:15 +0100 gustel 2021@/index.php?p=/discussions habe mir die aktuelle Version runtergeladen.
Nach der Eingabe von startx bekomme ich die lapidare meldung, dass das ein x-server fehler sei.
Nachdem ich schon etliches ausgetestet habe, wie in der Hilfe beschrieben, bleibe ich nur in der Konsole.

Gruss

Gustel

##########

ACER inspire 5610]]>